J.K.support » 19.02.08 14:11

Обсуждаем конкретные модели автомобилей Subaru.

aleksis » 07.10.08 20:32

Здравствуйте.
Я владелец subaru outback 06' (дорестайлинговый).
Штатная магнитола (Kenwood GX-201LEF2, интегрированная с блоком управления климат-контролем) была заменена на переходную рамку (блок управления отдельно) ГУ pioneer 6800DVD.
Для управления данной магнитолой с кнопок на руле приобрел интерфейс MFD-207 PI-SU, но при установке возникли проблеммы.
1. Разъем, указанный в инструкции имеет немного не ту конфигурацию, количество и цвет проводов.
2. При установке данного интерфейса перестает работать блок управления климат контролем (соответственно и устройство тоже не работает).

Для проверки переставил данное устройство вместе с ГУ на другой автомобиль (Subaru forester) все заработало с первого раза. Кстати, в инструкции по установке интерфейса нарисован разъем именно с subaru forester, т.к. и форма и количество и цвет проводов совпадает.

Помогите, пожалуйста, решить мою проблему.

admin » 07.10.08 22:34

aleksis написал:

Я владелец subaru outback 06' (дорестайлинговый).
Штатная магнитола (Kenwood GX-201LEF2, интегрированная с блоком управления климат-контролем) была заменена на переходную рамку (блок управления отдельно) ГУ pioneer 6800DVD.
Для управления данной магнитолой с кнопок на руле приобрел интерфейс MFD-207 PI-SU, но при установке возникли проблеммы.
1. Разъем, указанный в инструкции имеет немного не ту конфигурацию, количество и цвет проводов.
Помогите, пожалуйста, решить мою проблему.

У вас случайно не такой разъёмhttp://www.zexma.com/forum/img/pic/Legacy.jpg? Как на Legacy. Вид со стороны пинов (не со стороны проводов). Нашел чуть позже, что разъем на Kenwood GX-201LEF2 выглядит вот так http://www.zexma.com/forum/img/pic/gx806ef2_con.jpg

aleksis » 08.10.08 07:02

Разъем, изображенный на фото, очень похож. (не получается выложить фото. Если дадите адресок E-mail, то скину)
В моем варианте этот разъем подсоединен к блоку управления климат контролем (после деинсталляции штатной магнитолы).

admin » 08.10.08 08:23

aleksis написал:

Разъем, изображенный на фото, очень похож. (не получается выложить фото. Если дадите адресок E-mail, то скину)
В моем варианте этот разъем подсоединен к блоку управления климат контролем (после деинсталляции штатной магнитолы).

Для фото на форуме рекомендую http://imageshack.us/ туда заливаете фото, получаете ссылку для форума и вставляете ее в сообщение. Email у нас указан на главной странице: zexma#rambler.ru Ждем фото.

aleksis » 08.10.08 20:13

Разъем выглядит вот так http://img527.imageshack.us/img527/3408/connvg6dh9.jpg

admin » 09.10.08 08:46

Как мне показалось, что на фото ответная часть того разъёма, что я указал для Legacy. Еще раз повторю, что это рисунок со стороны пинов, не со стороны проводов http://www.zexma.com/forum/img/pic/LegacyPins.jpg. Попробуйте замерить сопротивления между 3(обычно фиолетово-белый) и 7 (обычно оранжево-белый) пинами, при нажатых кнопках. Каждой кнопке должно соответствовать опредлённое сопротивление. Замеры необходимо проводить на разъёме с пинами (папами :) ). Разъём должен быть отсоединён.

admin » 10.10.08 09:14

admin написал:

Как мне показалось, что на фото ответная часть того разъёма, что я указал для Legacy. Еще раз повторю, что это рисунок со стороны пинов, не со стороны проводов http://www.zexma.com/forum/img/pic/LegacyPins.jpg. Попробуйте замерить сопротивления между 3(обычно фиолетово-белый) и 7 (обычно оранжево-белый) пинами, при нажатых кнопках. Каждой кнопке должно соответствовать опредлённое сопротивление. Замеры необходимо проводить на разъёме с пинами (папами :) ). Разъём должен быть отсоединён.

Уточню, что так как кнопки на руле пассивные, то крайне желательно делать замеры сопротивлений без ACC, зажигания и т.д. То есть без вставленного ключа зажигания. Возможно я ошибся если ваш разъем под то гнездо, что я обвел на фото http://www.zexma.com/forum/img/pic/gx806ef2_con2.jpg, то там конечно не будет пинов, а будут так сказать дырочки. Но в любом случае проверьте сопротивления между 3 и 7 контактом.

Student » 22.12.08 10:53

Добрый день! Есть машинка Субару Форестер 2008 года в котором была замена штатного головного устройства на магнитолу Panasonic CQ-VD5505W    При попытке подключить адаптер MFD-207PA_SU возникла проблемма что разъем указанный в инструкции по установке адаптера в машине отсутствует и нет даже ничего похожего на него! В магнитолу подключается только один разъем!! подскажите как быть дальше! Руль и кнопки на руле очень похожи на руль от Субару легаси Аутбэк!

J.K.support » 24.12.08 18:29

Student написал:

Добрый день! Есть машинка Субару Форестер 2008 года в котором была замена штатного головного устройства на магнитолу Panasonic CQ-VD5505W    При попытке подключить адаптер MFD-207PA_SU возникла проблемма что разъем указанный в инструкции по установке адаптера в машине отсутствует и нет даже ничего похожего на него! В магнитолу подключается только один разъем!! подскажите как быть дальше! Руль и кнопки на руле очень похожи на руль от Субару легаси Аутбэк!

Да, бывает, что разъем отличается. Вам нужно найти пару проводов, между которыми изменяется сопротивление, при нажатии клавиш на руле. Подробнее можем объяснить по телефону или скинуть методику на email.

DemSol » 13.08.10 09:11

Здравствуйте.
Автомобиль Subaru Outback 2004 BPE.
Хочу штатную магнитолу McIntosh заменить на Pioneer AVH-P3200BT с сохранением работы штатных кнопок.
Подойдет ли мне MFD207UN-DIP и если да, то куда его нужно будет подключать?
Вот что сзади макинтоша:
http://img831.imageshack.us/img831/8443/macback.jpg

M.R.M. » 14.08.10 13:56

DemSol написал:

Здравствуйте.
Автомобиль Subaru Outback 2004 BPE.
Хочу штатную магнитолу McIntosh заменить на Pioneer AVH-P3200BT с сохранением работы штатных кнопок.
Подойдет ли мне MFD207UN-DIP и если да, то куда его нужно будет подключать?
Вот что сзади макинтоша:
http://img831.imageshack.us/img831/8443/macback.jpg

Да, подойдет. Подключается к 8-ми пиновому разъему. В инструкции все показано.

dodik29 » 17.11.10 00:24

Здравствуйте ! Имеется Subaru Forester 2007 и магнитола Pioneer AVIC F900BT . Какая модель интерфейса наиболее подойдет для коммутации данной магнитолы с кнопками на руле?

M.R.M. » 17.11.10 11:03

dodik29 написал:

Здравствуйте ! Имеется Subaru Forester 2007 и магнитола Pioneer AVIC F900BT . Какая модель интерфейса наиболее подойдет для коммутации данной магнитолы с кнопками на руле?

MFD207UN-DIP http://www.zexma.com/index.php?productID=281

dodik29 » 17.11.10 21:57

Спасибо!

Ibrel » 01.07.11 07:12

Здравствуйте.
Форестер 09 модельный ряд, выпущен в 2008. Не получается приручить кнопки на руле к Kenwood DDX 4058BT. MFD-207UN-DIP Подключил все, согласно инструкции. От ГУ провод REMOTE CONT подключил к центральному контакту миниджека 3.5 При включении АСС светодиод загорается. Согласно инструкции нажимаю последовательно кнопки на руле. Светодиод продолжает гореть.
Сброс интерфейса проходит нормально.
Подскажите, что я делаю неправильно?

M.R.M. » 01.07.11 11:24

Ibrel написал:

Здравствуйте.
Форестер 09 модельный ряд, выпущен в 2008. Не получается приручить кнопки на руле к Kenwood DDX 4058BT. MFD-207UN-DIP Подключил все, согласно инструкции. От ГУ провод REMOTE CONT подключил к центральному контакту миниджека 3.5 При включении АСС светодиод загорается. Согласно инструкции нажимаю последовательно кнопки на руле. Светодиод продолжает гореть.
Сброс интерфейса проходит нормально.
Подскажите, что я делаю неправильно?

Когда настраиваете, при нажатии кнопок на руле светодиод кратковременно гаснет или нет?

Ibrel » 01.07.11 12:09

нет, горит постоянно.

M.R.M. » 01.07.11 13:18

Ibrel написал:

нет, горит постоянно.

Значит подсоединили не правильно, или не к тем проводам. Черный провод интерфейса на массу и на провод с руля (обозначен в инструкции стрелкой 1), красный провод на 12В АСС, зеленый провод на провод с руля - стрелка 2, синий провод интерфейса не используется.

Ibrel » 01.07.11 13:35

Да, именно так и присоединено. Почитал посты выше, попробую померять сопротивление в колодке авто при нажатии на кнопки на руле, чтобы исключить возможную ошибку присоединения.
Еще вопрос.
1. При включенном АСС, в момент обучения интерфейса, ГУ должно быть включено?
2. Во время обучения, после каждого нажатия кнопки на руле (2-3 сек) светодиод на интерфейсе должен моргнуть и снова гореть постоянно до тех пор пока не будут нажаты все условленные кнопки и только после этого погаснуть?

M.R.M. » 01.07.11 17:46

Ibrel написал:

Да, именно так и присоединено. Почитал посты выше, попробую померять сопротивление в колодке авто при нажатии на кнопки на руле, чтобы исключить возможную ошибку присоединения.
Еще вопрос.
1. При включенном АСС, в момент обучения интерфейса, ГУ должно быть включено?
2. Во время обучения, после каждого нажатия кнопки на руле (2-3 сек) светодиод на интерфейсе должен моргнуть и снова гореть постоянно до тех пор пока не будут нажаты все условленные кнопки и только после этого погаснуть?

ГУ не влияет на процесс настройки.
После нажатия всех кнопок светодиод погаснет.

Ibrel » 04.07.11 18:31

В общем, получается вот такая картина: Для модели MY09, несмотря на то, что он выпущен в 2008 году,  правильная картинка справа. Программирование прошло успешно. Через ИК все работает идеально. Но по проводам управления так добиться и не смог, а очень бы хотелось. Может проблема в том, что Kenwood DDX4058BT это свежая модель?
Может сталкивался кто?

Йохн » 07.11.11 19:52

Субару аутбек2005. Магнитола ken wood gx201lh . Для управления кнопками с руля в заводской комплектации используется лан модуль, у меня его нет тк руль с кнопками поставил сам. В магнитоле есть входы bus+ bus- bus on и bus gnd. Как подключить универсальный mfd70?